AWS S3 Experiencing Issues
Incident Report for Wodify Public
Resolved
AWS S3 is fully recovered and operating normally again.
Posted Feb 28, 2017 - 18:26 EST
Identified
Amazon's AWS S3, a web-based storage solution widely used across the internet is experiencing issues. Some Wodify functionality, including profile images and WOD images, will be affected until Amazon resolves these issues. We'll update this incident as soon as Amazon provides their own updates. In the meantime, you can check Amazon's status on their Service Health Dashboard: https://status.aws.amazon.com/
Posted Feb 28, 2017 - 14:32 EST