Database issue- resolving
Incident Report for Wodify Public
Resolved
We are considering this issue resolved but we will continue to monitor.
Posted Aug 09, 2017 - 10:25 EDT
Update
We believe we've identified the root cause of our issue and are working towards a fix. We expect this fix to be deployed tomorrow morning without downtime. Until the fix is in place, we won't be sure we're 100% out of the weeds, but we are confident that will be the case.
Posted Aug 08, 2017 - 17:40 EDT
Update
Database upgrade complete and Wodify is back online although things may feel a bit slow over the next 10 - 20 minutes. Thank you for your patience.
Posted Aug 08, 2017 - 12:13 EDT
Update
Database upgrade beginning now, we will update you as soon as it completes.
Posted Aug 08, 2017 - 12:00 EDT
Update
We will be bringing Wodify down for up to 10 minutes beginning at 12:00 noon EDT (GMT-4) in order to upgrade our database. This will serve as a stop-gap as we continue to investigate root cause of the issue plaguing us. Expect further updates as we complete this change.

Our back-up plan is to shut down the Athlete Mobile app during peak hours (4-10 PM EDT) as necessary. In that event, we will notify you here.
Posted Aug 08, 2017 - 11:40 EDT
Update
Admin and Athlete mobile apps are back online.
Posted Aug 08, 2017 - 10:50 EDT
Update
We will be taking our Admin and Athlete mobile apps down for 5 minutes to change a setting.
Posted Aug 08, 2017 - 10:43 EDT
Update
The Athlete Preview App is back up. Thank you for your patience.
Posted Aug 08, 2017 - 10:10 EDT
Update
We will be taking the Athlete Preview App down for 5 minutes in order to modify a setting.
Posted Aug 08, 2017 - 10:02 EDT
Monitoring
Believe we have solved our issue - will keep a very close eye over next 24 hours.
Posted Aug 07, 2017 - 23:07 EDT
Update
Created 2 of 3 index and brought the system back online. Taking offline again to add the third index. Estimate the third index to take 20 to 30 minutes to build. ETA - back online 10:45 GMT-5.
Posted Aug 07, 2017 - 22:12 EDT
Update
We are going to take the system offline now to add three indexes. These indexes should take approximately 30 minutes to create.
Posted Aug 07, 2017 - 21:31 EDT
Identified
We have a query that went out of control and used the full system resources. We are resolving the issue and will have the system up in a couple of minutes.
Posted Aug 07, 2017 - 19:43 EDT