Intermittent Slowness
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted May 22, 2017 - 08:43 EDT
Monitoring
We had a blip in connectivity, users may experience slowness loading pages for a very short period of time.
Posted May 22, 2017 - 07:13 EDT