Intermittent connectivity
Incident Report for Wodify Public
Resolved
The PR Ribbon on Athlete Mobile app has been fixed. Performance is back to normal; and team is on standby to monitor next peak load.
Posted Oct 09, 2016 - 15:10 EDT
Monitoring
We believe the root cause of the issue today was related to a hot fix implemented in fixing the large icon on the Athlete Mobile App. We've rolled back the hot-fix and are re-working a new fix for the large icon on the mobile device.

We will continue to monitor performance, implement a new fix, and monitor post deployment of mobile app fix.
Posted Oct 09, 2016 - 10:44 EDT
Investigating
Team is investigating.
Posted Oct 09, 2016 - 09:23 EDT