Deployment Failed
Incident Report for Wodify Public
Resolved
All components are now operational.
Posted May 09, 2017 - 15:38 EDT
Identified
While deploying a hot-fix for Classes 2.0 we ran into a database error. We are halting the deployment - we'll be back and running momentarily.
Posted May 09, 2017 - 15:31 EDT