URL Redirect Issue
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jul 24, 2017 - 14:34 EDT
Investigating
Wodify is fully operational but may be unavailable for you via the mobile app or direct navigation to app.wodify.com.

Access https://app.wodify.com/WodifyAdminTheme/Login.aspx directly or clear your cache to resolve this issue while we investigate root cause.
Posted Jul 24, 2017 - 13:32 EDT