Database outage 2017-05-09
Incident Report for Wodify Public
Resolved
We are resolving this incident. Systems have been running within their normal expected performance for a couple of hours now.
Posted May 09, 2017 - 07:56 EDT
Monitoring
The network card on our database server failed. The server was forcefully stopped and restarted. In the virtual world of AWS this creates a new network card and we are back up and running again. Performance will be impacted for the first hour or so as the database caches data and queries into memory. We will continue to monitor it.
Posted May 09, 2017 - 03:10 EDT