Intermittent Connectivity - Amazon Web Services
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted May 14, 2021 - 17:10 EDT
Identified
We are experiencing intermittent connectivity issues due to recent outages in AWS. We are working with the Amazon team to investigate further and will provide an update as soon as possible.
Posted May 14, 2021 - 14:24 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers).