Connectivity issues
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 19, 2019 - 02:15 EDT
Update
We are currently down due to connectivity issues. Our team is working on a fix. We estimate we will be up and running at 1230am EST.
Posted 6 months ago. Apr 18, 2019 - 21:56 EDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 18, 2019 - 20:05 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted 6 months ago. Apr 18, 2019 - 20:05 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).