Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 25, 2018 - 16:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Dec 25, 2018 - 16:07 EST
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted about 2 months ago. Dec 25, 2018 - 15:10 EST
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).