Automated Email Sending Delay.

Incident Report for Wodify Public

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 21:34 EDT

Identified

We are currently working to resolve the issue with Automated email and a delay of sending.
Posted Jul 31, 2025 - 19:56 EDT
This incident affected: Wodify Core (Automated Emails).