Intermittent Slowness
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 02:48 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 22, 2020 - 02:47 EST
Monitoring
We are currently experiencing intermittent slowness. We have identified the issue and are working on the fix.
Posted Jan 21, 2020 - 16:00 EST
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).