New Release Outage
Incident Report for Wodify Public
Resolved
We have seen continued smooth operation of our website and apps.
Posted Jun 24, 2022 - 01:16 EDT
Monitoring
We were able to resolve the database issues and are continuing to monitor.
Posted Jun 24, 2022 - 00:23 EDT
Identified
We are actively monitoring our database server as we release a new version of wodify.
Posted Jun 24, 2022 - 00:19 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers).