Intermittent Connectivity on Kiosk
Incident Report for
Wodify Public
Resolved
This incident has been resolved.
Posted
about
2
months ago.
Dec
27
,
2018
-
15:06
EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
about
2
months ago.
Dec
27
,
2018
-
14:39
EST
Investigating
We are experiencing intermittent connectivity issues on the Kiosk. Team is investigating.
Posted
about
2
months ago.
Dec
27
,
2018
-
14:25
EST
This incident affected: Wodify Core (Application Servers).
×
Subscribe to Incident
Subscribe to updates for
Intermittent Connectivity on Kiosk
via .