Investigating issues with Reporting and Insights
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 05:15 EST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 05:14 EST
Investigating
We are investigating issues with Reporting and Insights and will provide updates here soon.
Posted Jan 24, 2023 - 12:56 EST
This incident affected: Wodify Core (Reporting Database).