Under Maintenance
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 11:03 EDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2023 - 11:02 EDT
Investigating
We’re experiencing a service issue which we expect to have resolved shortly.
Posted Jul 11, 2023 - 10:56 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers, Reporting Database) and Wodify Arena, Rise & Live (Database Server, Application Servers).