Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved. We apologize for any inconvenience. Please reach out to our support team if you continue to run into any issues.
Posted May 23, 2021 - 15:12 EDT
Investigating
We are experiencing intermittent connectivity issues due to database upgrades. The team is investigating and will update as soon as possible.
Posted May 23, 2021 - 09:51 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers).