Minor Release 137.6
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 23:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2022 - 23:31 EDT
Investigating
We are currently deploying a Minor Release. The situation should be resolved shortly.
Posted Apr 29, 2022 - 23:29 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers).