Rise Participant Mobile App Login
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 27, 2018 - 11:55 EDT
Investigating
The Rise mobile app for participants is experiencing a login issue, team is investing. Web app for organizers is still operational.
Posted 4 months ago. Oct 27, 2018 - 10:36 EDT
This incident affected: Wodify Arena, Rise & Live (Application Servers).