Email Platform - Mailchimp Transactional Down
Incident Report for Wodify Public
Resolved
Thank you for your patience.

The connection issue reported by the email platform has now been resolved. All emails will be sent as expected.
Please for more details, please check out: https://twitter.com/MailchimpStatus
Posted Jan 04, 2023 - 22:18 EST
Monitoring
The platform we use to send out emails through Wodify is experiencing a connection issue. We are closely monitoring the status. You can also follow along here:https://twitter.com/MailchimpStatus

We'll provide an update as soon as the email service is restored.
Posted Jan 04, 2023 - 20:25 EST
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers) and Database Server, Application Servers.