Outage
Incident Report for Wodify Public
Resolved
All systems are now functioning normally.
Posted Sep 13, 2021 - 13:21 EDT
Monitoring
Our primary database has been restored and services should be operating normally. We will continue to monitor.
Posted Sep 13, 2021 - 13:01 EDT
Update
We have identified and issue with our primary database and working to restoring it. Maintenance page will remain up until service is fully restored.
Posted Sep 13, 2021 - 12:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2021 - 06:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 06:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2021 - 06:13 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted Sep 13, 2021 - 05:44 EDT