Sign-In Slowness
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 07, 2018 - 21:27 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Oct 07, 2018 - 17:55 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Oct 07, 2018 - 17:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Oct 07, 2018 - 17:50 EDT
Update
We are entering maintenance mode to fix the issue with class login.
Posted 5 months ago. Oct 07, 2018 - 17:25 EDT
Identified
We have identified the root cause and will be performing maintenance task to resolve the issue.
Posted 5 months ago. Oct 07, 2018 - 15:53 EDT
Investigating
We are experiencing high load on class sign ins. Team is investigating.
Posted 5 months ago. Oct 07, 2018 - 14:57 EDT
This incident affected: Wodify Core (Database Server, Application Servers).