Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted May 28, 2021 - 13:12 EDT
Identified
We are experiencing intermittent connectivity issues. The team has identified the issue and will be implementing a fix as soon as possible.
Posted May 28, 2021 - 12:47 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).