Database Upgrade
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Oct 03, 2021 - 09:24 EDT
Monitoring
The server upgrade has been completed and we will continue monitoring to ensure you can all have smooth workout this morning.
Posted Oct 03, 2021 - 09:05 EDT
Identified
We have started our scheduled upgrade of our database server.
Posted Oct 03, 2021 - 03:12 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).