Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 18, 2019 - 16:54 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Mar 18, 2019 - 16:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 18, 2019 - 15:48 EDT
Update
The release of the fix is in progress but taking longer than anticipated due to the load created by the issue. Thank you for your patience.
Posted 5 months ago. Mar 18, 2019 - 15:19 EDT
Identified
We've identified the issue and are ready to release a fix. This will result in a 5-minute outage beginning at 3:10PM EDT. We apologize for the inconvenience.
Posted 5 months ago. Mar 18, 2019 - 15:07 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted 5 months ago. Mar 18, 2019 - 13:30 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).