High Load on Athlete Mobile App
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Sep 19, 2018 - 12:12 EDT
Update
The rest of the night went smoothly and we will continue to monitor performance.
Posted Sep 18, 2018 - 09:05 EDT
Monitoring
Athlete Mobile App is stable, we will be diligently monitoring performance.
Posted Sep 17, 2018 - 21:55 EDT
Identified
We are experiencing high load on the Athlete Mobile App and are working on alleviating pressure on the system.
Posted Sep 17, 2018 - 19:38 EDT
This incident affected: Wodify Core (Wodify Client Mobile App).