Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 18 days ago. Feb 03, 2019 - 15:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Feb 03, 2019 - 13:33 EST
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted 19 days ago. Feb 03, 2019 - 08:22 EST
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).