Scheduled Maintenance
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Apr 09, 2022 - 01:26 EDT
Update
Maintenance is still underway
Posted Apr 09, 2022 - 00:58 EDT
Monitoring
We are undergoing our schedule maintenance at this time.
Posted Apr 08, 2022 - 23:33 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers).