Outage: Automated Email Delivery

Incident Report for Wodify Public

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 19:42 EDT

Identified

We’re currently experiencing degraded performance issues with Automated Email Delivery. Our team is currently working to restore normal functionality. We apologize for any inconvenience this may have caused.
Posted Apr 10, 2025 - 13:35 EDT
This incident affected: Wodify Core (Automated Emails).