Connectivity Issues
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Aug 07, 2019 - 21:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2019 - 19:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2019 - 19:04 EDT
Investigating
We are currently investigating this issue.
Posted Aug 07, 2019 - 18:22 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).