service outage
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 07:39 EDT
Monitoring
AWS has resolved the issue and we are now able to bring our services back online. We will continue to monitor for any irregularities.
Posted Sep 27, 2021 - 05:10 EDT
Identified
We have identified the issue with an outage with our hosting provide AWS. All of our engineers are standing by and monitoring while Amazon continues working on the issue.
Posted Sep 27, 2021 - 00:22 EDT
Investigating
We’re experiencing a service outage with [App Name/Feature/Service]. Our team is currently working to restore the service. We apologize for any inconvenience. Next update in [time].
Posted Sep 26, 2021 - 23:58 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).