Custom WOD Component Issue
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Nov 04, 2017 - 03:42 EDT
Identified
We are aware of an issue preventing you from adding custom components to WODs. A fix will be released with our application upgrades scheduled to go live tomorrow, November 4th, at 2AM EDT. We sincerely apologize for the inconvenience in the interim.
Posted Nov 03, 2017 - 15:07 EDT