Intermittent Connectivity - Wodify Rise App and Coachboard
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 11, 2019 - 22:59 EST
Monitoring
To mitigate the issues you've been experiencing, we've implemented a patch in our code in order to address a performance issue with the Rise leaderboard. In addition, we doubled our server capacity this morning to provide slack while we continue to implement improvements. We will be monitoring performance closely and keeping you updated here.
Posted 8 months ago. Jan 08, 2019 - 09:57 EST
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Jan 07, 2019 - 17:55 EST
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Jan 07, 2019 - 17:53 EST
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Jan 07, 2019 - 16:58 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jan 07, 2019 - 16:55 EST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Jan 07, 2019 - 16:54 EST
Investigating
We are experiencing intermittent connectivity issues with the Wodfy Rise app and coachboard. Team is investigating.
Posted 8 months ago. Jan 07, 2019 - 13:47 EST
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).