Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 5 months ago. May 08, 2019 - 17:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 08, 2019 - 16:41 EDT
Investigating
We are investigating issues with reserving classes on mobile.
Posted 5 months ago. May 08, 2019 - 15:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 08, 2019 - 15:13 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted 5 months ago. May 08, 2019 - 15:08 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).