Issue with Time Zone conversion
Incident Report for Wodify Public
Resolved
Scheduling Maintenance from 5pm to 7am EST.
Posted Dec 26, 2020 - 16:48 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2020 - 16:33 EST
This incident affected: Wodify Core (Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).