Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 01, 2018 - 23:06 EDT
Monitoring
The issue has been resolved and systems are back to normal. We will continue to monitor.
Posted 7 months ago. Oct 01, 2018 - 22:20 EDT
Investigating
We are experiencing high load and are working on a resolution.
Posted 7 months ago. Oct 01, 2018 - 21:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 01, 2018 - 20:15 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted 7 months ago. Oct 01, 2018 - 18:49 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).