Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 07, 2018 - 14:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Nov 07, 2018 - 14:07 EST
Investigating
We are experiencing intermittent connectivity issues. Our infrastructure team is investigating an error on the Athlete > List. Sorry for the inconvenience! We’ll provide you with an update ASAP. Thanks!
Posted 4 months ago. Nov 07, 2018 - 13:57 EST
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).