Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 01:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2021 - 00:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2021 - 00:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 23:50 EDT
Update
Apologies again for the delay. We are rolling back the latest release in an attempt to restore service. Estimated another 2 - 4 hours until complete.
Posted Jul 23, 2021 - 20:04 EDT
Update
We have a resolution to the database issue which we are in the process of updating. However, we anticipate this will require an additional 2-4 hours of downtime to complete. We thank you for your patience and understanding.
Posted Jul 23, 2021 - 16:46 EDT
Update
We are continuing to work on a fix for the issue. We are unavailable at the moment. We appreciate your patience.
Posted Jul 23, 2021 - 13:42 EDT
Update
We are continuing to work on a fix for the issue. We are unavailable at the moment. We appreciate your patience.
Posted Jul 23, 2021 - 10:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2021 - 07:35 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted Jul 23, 2021 - 07:32 EDT