Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 07, 2018 - 19:58 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 07, 2018 - 16:39 EST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Dec 07, 2018 - 15:06 EST
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted 5 months ago. Dec 07, 2018 - 13:56 EST
This incident affected: Wodify Core (Online Sales Portal, POS Mobile App, Database Server, Application Servers).