Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 25, 2019 - 14:00 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 25, 2019 - 13:53 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 25, 2019 - 13:49 EST
Investigating
We're experiencing intermittent connectivity issues and currently investigating.
Posted 3 months ago. Jan 25, 2019 - 13:48 EST
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).