Server Maintenance
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 21 days ago. Mar 01, 2019 - 13:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Mar 01, 2019 - 10:39 EST
Investigating
We will be performing an upgrade to our application. We do not anticipate any downtime during the maintenance window.
Posted 21 days ago. Mar 01, 2019 - 10:23 EST
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).