Outage detected
Incident Report for Wodify Public
Resolved
Incident resolved. Thank you for your patience.
Posted Feb 27, 2022 - 02:54 EST
Monitoring
Fix has been implemented but there might be some degraded performance the next short while.
Posted Feb 27, 2022 - 02:19 EST
Identified
The teaming is working to resolve this currently.
Posted Feb 27, 2022 - 02:06 EST
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Wodify Client Mobile App, Database Server, Application Servers).