Log in issues with Androids on Wodify Legacy App
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 09:51 EDT
Investigating
Our team is looking into this with a high priority.

In the meantime, you can use our new Wodify Athlete App or navigate to m.wodify.com on your Chrome Browser on your mobile device which should offer the same experience outside of the Wodify Black & White Legacy App.
Posted Jun 07, 2020 - 10:27 EDT
This incident affected: Wodify Core (Wodify Client Mobile App).