Connection issue
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 10:50 EDT
Investigating
Users are reporting trouble logging in. We are investigating.
Posted Jun 19, 2020 - 10:20 EDT
This incident affected: Wodify Arena, Rise & Live (Database Server, Application Servers) and Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers).