Slow to no access to site.
Incident Report for Wodify Public
Resolved
The issue has been identified and resolved. We are continuing to monitor for residual effects.
Posted Sep 07, 2021 - 09:15 EDT
Identified
We are aware that some clients are facing issues accessing wodify and some of its applications.
Posted Sep 07, 2021 - 08:36 EDT