Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 01, 2018 - 12:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Oct 01, 2018 - 10:36 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted 5 months ago. Oct 01, 2018 - 10:30 EDT
This incident affected: Wodify Core (Athlete Mobile App, Database Server, Application Servers).