Intermittent Connectivity
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 12:28 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2019 - 10:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2019 - 10:04 EDT
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted Aug 12, 2019 - 09:04 EDT
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).