App Reinstall Required for Some Users
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 15:01 EDT
Update
If any issue persists with loading the client app please reinstall. Thank you.
Posted Sep 09, 2022 - 14:59 EDT
Investigating
We are currently investigating the cause of this issue. In the meantime please reinstall your mobile app if your mobile app screen is not loading.
Posted Sep 09, 2022 - 09:25 EDT
This incident affected: Wodify Core (Wodify Client Mobile App).