Intermittent TImeouts on Core Admin
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 11, 2018 - 13:04 EST
Investigating
We are experiencing intermittent timeout issues. Team is investigating.
Posted 3 months ago. Nov 11, 2018 - 12:46 EST
This incident affected: Wodify Core (Admin Mobile App, Database Server, Application Servers).