Connectivity Issue
Incident Report for Wodify Public
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 08:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2019 - 07:34 EST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2019 - 06:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2019 - 05:41 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2019 - 05:36 EST
Investigating
We are experiencing intermittent connectivity issues. Team is investigating.
Posted Nov 15, 2019 - 05:30 EST
This incident affected: Wodify Core (APIs, Online Sales Portal, POS Mobile App, Admin Mobile App, Athlete Mobile App, Database Server, Application Servers) and Wodify Arena, Rise & Live (Database Server, Application Servers).